Hi Support,

I have installed ZEN65SP1a (for desktops/servers)
I had an empty inventory database, after setting up inventory. I found
that the workstation policy wasnt setup correctly.
I do get STR files in InvDir, so I presume workstation inventory objects
are working ok. But I still have an empty database.
I discovered that the inventory service did log another problem.

Starting Inventory services. Please wait...
java.lang.NullPointerException
at
com.novell.zenworks.desktop.inventory.zencommon.ND APAuthUtilities.unauthent
icate(NDAPAuthUtilities.java:571)
at
com.novell.zenworks.desktop.inventory.zencommon.ND APAuthUtilities.getAttrib
utes(NDAPAuthUtilities.java:639)
at
com.novell.zenworks.desktop.inventory.zencommon.ND APAuthUtilities.getAttrib
utes(NDAPAuthUtilities.java:603)
at
com.novell.zenworks.desktop.inventory.zencommon.Au thUtilities.getAttributes
(AuthUtilities.java:137)
at
com.novell.zenworks.desktop.inventory.common.Inven toryAuthUtilities.getAttr
ibutes(InventoryAuthUtilities.java:114)
at
com.novell.zenworks.desktop.inventory.servercommon .ZENWorksInventoryService
Manager.main(ZENWorksInventoryServiceManager.java: 389)
Exception in thread "main"


Any idea's how to fix the Inventory Service?
The Inventory service is running, but nothing is added to the sybase
database.


System info
WIndows 2000 SP4, member server of a Windows 2003 SBS
edir 8.7.3.3
ZENWorks for Desktops 6.5 SP1a
-inventory service
(installed on drive c: and inventory items on drive d:)

Novell Client 4.90SP2 (4.90.2.20040617)

c:\program files\common files\novell\jre\bin\java -version = 1.3.1_03 (STD
edition build 1.3.1_03-b03)
c:\zenworks\pds\jre\bin\java -version = 1.4.1._03-b02
c:\novell\zenworks\jre\bin\java -version = 1.4.2-b28

NOTE
Last installation of jave (APC Powerchute it uses JAVA 1.4.2b06)