I'm trying to import workstations into our tree but only for users in the
IT context. The import policy seems to go into effect but I see errors
going by which indicate the service is trying to import workstations for
users in all parts of the tree but it fails because it doesn't have rights
in the context where those users are located. It's not a huge deal but
weird since I don't have the policy associate outside of IT. Well, now I
have some IT workstation which have been created but only about 20 of the
100+ we should have. I tried to run the zwsreg by hand on my test
workstation and it came back at first with error code 2. I found a TID
which pointed me to a registry key which I added to specify the IP of our
import service (this is a clustered service). This seemed to work and now
running the zwsreg by hand brings back another message stating "Login
count = 0, Logins required = 1". Now this number never goes up no matter
how many times I login to the machine. I did find a TID which stated a
registry key I could modify to change this but doing so didn't help the
issue and I still get the same error. Does anybody have any ideas? We
are running our servers behind a firewall but we did open up what we
thought to be the correct ports and traffice traces show that contact with
the service does seem to be happening.