I'm trying to post this one more time

Error message in C1
The configured database is not a compatible database. You are trying to
access the later version of the ZENworks database.

I have tried to configured the odbc on the client, but still gets this

NetWare 6.5.4 ZEN 6.5SP1

No upgrade, and inventory scan works. When testing odbc its OK.