For the life of me, I can't get ConsoleOne to configure the Zenworks
Inventory database. Here is our situation:

We are attempting to snapshot the install (and configuration) of ConsoleOne.
I have tried everything I can think of and that I can find to make it work,
but I keep getting an error message when I select to configure the inventory
DB: 'Unable to connect to the Inventory database. Ensure that the database
object properties are set properly and are set properly and Database is up
and running'.

Here's what I've tried. I have it working on my machine (previous install
that I can't snapshot). I am using the ZenSP2 snap-ins ( (20050825))
and I am running C1 v1.3.6d.

-I attempt to setup a new computer with C1 v1.3.6e, and the 6.5.2 Zen
snapins, and it won't work. I used the same sybase drivers from the working
machine and put them in the same location and use the same registry settings
file to add the registry settings as per the txt. In the ODBC control panel,
the 'Sybase ODBC Driver' under UserDSN has the same settings as the working
computer. I always get the same error listed above.
-So I copied my C1 folder to the new computer (and setup the sybase drivers)
and run C1, still doesn't work correctly, same error. (C1 -v1.3.6d).

I cannot see any difference between the two computers and their settings,
but I am getting one to work and the other one isn't. Can someone point me
to something that I might be missing, because I'm certainly missing it.

Thanks for your help.

Brian W.