we use NW65-SP4 and Zen6.5-SP2.

In C1, i select a workstation container
and then want to execute
"Tools - ZENWorks Inventory - Data Export..."
i receive the following error message:

"The configured database ist not a compatible database.
You are trying to access the later version of the zen db.
The same error i receive for
"Tools - ZENWorks Inventory - Inventory Query ..."

In "Tools - ZENWorks Inventory - Configure DB ..."
the sybase db ist correct.

I think, inventory works fine, because under
"ZENWorks Inventory - Reporting - Success Reports"
applications, users, workstations, ... are correct.

Any ideas?