When I try to open the inventory I get the error, configured database is
not compatible, trying to access a later version of the database. I have
the database configured for Sybase, which is suppossed to be the
default. However, I don't see a sybase database running on the server, I
do see a my sql database running on the server. Any ideas what to do
next? Thanks.