I have a policy that I setup to import workstations. I tried to
associate it with two Organizations that where at the same lever.

The policy import says to import to:

Associated Object Container with the path Workstations.ZfD

It works for the first Organization that actually contains the policy.
The policy is in Organization1.Workstations.Policies.

Problem is that I associated the policy with both:


Each has a container has the following container structures.


The policy has rights to create objects in both the Workstation
containers and Group Containers.

It keeps putting all objects from both Organization1 and Organization2
in the Workstation.ZfD.

I even tried unassociating Organization2 from the policy and creating
it's own policy in Organization2.ZfD.Policies. They still keep importing
them into the Organization2 Workstation container.

Could it be that they all have to be unregistered?

Could it be that most are still using the ZEN 3x agents?

Thanks for any info,

John Jakus