I have upgraded to ZEN 4.0.1 from 3.0. Now with the new client and agent the
DLU does not work, neithher the policies. It seems like edirectory, database
or something is stucked with the "old" version. When installing the client32
( 4.90 sp2 ) with workstation manager it works.

How do I verify the version, and repair this problem. Have also tried to
install client with only client, and the agent ( IR4 ) without middle tier
info. Same problem.

any clues?