I'm just starting to test the new 6.5 release of ZfD, so I installed it 'on
top' of the 4.0.1 version that was on my PC.

After rebooting, I got the 'press ctrl-alt-del' to login screen OK, and was
able to enter my username and password.

However, not much else happened. I got a black screen with the windows
version (I have PaintDesktopVersion on). Nothing happened for a while, so I
pressed Ctrl-Alt-Del. When this happened the screen changed colour to blue
(my normal desktop background) and the message "Loading Personal Settings"
appeared. The 'welcome' sound played and that was about it. All I could do
from that point was switch off at the mains.

I tried again, and (not surprisingly) the same thing happened, so I booted
into safe mode. Again, I had to press Ctrl-Alt-Del for the machine to
display anything, but when it did I got into safe mode OK.

In safe mode I tried disabling a couple of the ZfD services, but this didn't
help. In the end I just had to use system restore to take the PC back to a
point prior to installing the agent.

Has anyone seen anything like this? It's quite similar to Sean Grieco's post
of 18 August. TID10093451 might apply, but what does "If you rename or
remove XTAGENT.DLL, you won't be able to import workstation objects" mean?
Will the workstation not try to self-register?

My PC is WXP SP1 (plus all latest patches (other than SP2)). No middle-tier
running. Server-side things are still on version 4.0.1 with IR2 patches etc.

I'll try again next week, installing the various components separately to
see if one in particular is causing the problem.