Is the solution found by Matt on the Desktop Icons Auto Arranging
themselves after installing the ZFDAgents still the accepted answer.
Seems like it could possibly be a programming bug to me. We deployed
the ZFDAgents to about 1000 desktops and have found a good portion of
them have this issue as our helpdesk has received many calls. I can
easily push out the below registry key, but I was wondering if anyone
else has stumbled on any other solutions.

[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer]