1. Is Novell's official statement that ZENworks 6.5 for Desktops FULLY
supports the use of Windows XP Pro, Service Pack 2, while using Group
Policies through ZENworks?
2. If so, what ZFD6.5 Agent are we supposed to use? The one "out of the
box" or the beta agent?
3. What client am I supposed to use with the above configuration?
4.9sp1? 4.9sp2? Either?
5. Which of the 723 public/beta versions of NWGINA are we supposed to use?

Thanks for your help.