After installing the 6.5 agent on a workstation, I am getting the
following error:

The following problems need to be fixed:
The version of the NT service you have loaded is out of date. Please
install version 20031014.

This is running windows XP SP1 with the Novell client version 4.90 SP2. We
were running ZEN 3.2 and have gone to 6.5 on the servers.

Any help is appreciated.