we've been getting the error in the subject line ever since i turned on
iPrint policies on 11/24/04. the error occurs on login, almost every other
time (which is a lot, considering 8-9 people login per machine each day).
it's not OS specific, as it happens on both 2Ksp4 & XPsp1 & sp2. i changed
registry settings awhile back to recover the print spooler by restarting the
service after 60000ms every failure. this isn't the best option and even
though the print spooler starts up again, the iprint policies don't apply
when i get the error. btw, i've tried setting the iprint policies to run
when 'user desktop is active' & 'User login'. the error always comes up
while NAL is loading, which is called from our organization login script
(ie. @C:\progra~1\novell\zenworks\nalwin32.exe).

we are running zen6.5 backend and zen6.5 agents (1st beta), also tried the
2nd beta in one computer lab, but still received the same error. i've tried
3.09, 3.11, & 3.12 iprint versions with no success. i think it is either
the agent or novel client (client 4.9sp2) that is causing this problem, has
anyone seen this before?