Whilst trying to deploy the ZFD65U2 Agent we have been told by the
installation program that Windows 2000 SP4 or Windows XP SP1 are minimum
requirements...

Has anyone seen this documented anywhere?

Regards

David