I have put off upgrading to Zen 6.5 because of the client issues. Can I
install the server parts of 6.5 and still use the 4.x clients on the PCs?
Can I then do updates of the clients as needed?



B