Have ZfD 6.5 SP1 server backend on a central office server running NW65
SP2. Central office users and non-NBO v2 server branches register
workstations OK. Unable to get workstations in NBO v2 server branches to

NBO v2 branch users all have Win2K SP4 PCs with Novell Windows Client 4.9
SP1a and ZfD Management Agent 6.5 installed. Tried using the tree command
in the NBO v2 remote.appusers container login script and it took forever
for the authentication to work...slow private WAN links but the
workstations did not register...zenwsimp.log on the ZfD server said it
could not locate a container. Can resolve zenwsimport OK. Also setup a
ZEN 6.5 SP1 Middle-Tier server in the central office and reinstalled the
ZfD 6.5 Management Agent to use the Middle-Tier server but still no
workstation registration.

Has anyone been able to get PCs with the Novell Windows Client installed
located in NBO v2 SP2 branch office server locations to register
workstations? I have server non-NBO server branches and their workstations
register OK.

NBO v2 user auto-provisioning works. Universal Password enabled on the
central office tree.

Any thoughts woulld be appreciated.

Tim Wessels