I am considering upgrading my zen desktop from 6.5 with 6.5 sp1a. Most
desktops have 6.5 original release (july 04 time frame) some are at
and some at I see in sp1a docs the following:
a.. The version of the agent that shipped with ZfD 4.0 (setup.exe) is no
longer supported. Prior to upgrading a ZfD 4.0 Agent to ZENworks 6.5 SP1,
you should replace this older version of the agent with the version of the
agent shipping with the ZENworks 6 Suite (ZENworks for Desktops 4.0.1/SP1b)
or later.

a.. My question is, which version is later, or 4.0.1 /SP1b? or
should I use first?