hello every body,
when i impl. AWI to import workstation to eDirectory Tree but when i run
this command from the workstation say " no import policy found" although
i configure the server policy by consoleOne and create application to
launcher in the workstation and delivered registery to worksation , i was
configured DNS but idon't know what the problem yhis is output from
zenwsreg.log file







Tuesday, May 24, 2005 06:27:16 -- -- Entering ZENWSREGRegister
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
ZenLiteTree::ZenLiteTree()
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
ZenLiteTree::ZenLiteTree()
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
ZENContextInit
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
ZenLiteTree::ZenLiteTree(zenContext)
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Leaving
ZenLiteTree::ZenLiteTree(zenContext)
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
NDSTree::WhoAmI()
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- WhoAmI() returning
ayman.sales.zen.com.
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Leaving
NDSTree::WhoAmI()
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
NDSTree::GetTreeName()
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- NDSTree::GetTreeName
() returning ZENWORKS.
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
NDSTree::GetTreeName()
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
Registrar::Register
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
Registrar::Update
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Leaving
Registrar::Update, returning 1
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
Registrar::Import
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
GenerateImportDoc
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- User Tree =
<ZENWORKS>
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- User DN =
<ayman.sales.zen.com>
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Login count = <0>
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
ZenLiteTree::ZenLiteTree()
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
ZenLiteTree::ZenLiteTree()
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- ConnType = 2
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Encountered Winsock
error 4294967295 when trying to scan the IPX address.
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
ZenLiteTree::ZenLiteTree()
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
ZenLiteTree::ZenLiteTree()
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- ConnType = 2
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Leaving
GenerateImportDoc
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
HTTPUtil::SendMessage
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- HTTP server =
win2003srv.zen.com
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Loaded novhttp.dll
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- About to create an
HTTP connection.
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- hSession = 16842753
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- InternetSetOption
returned 1
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Connecting to
server <win2003srv.zen.com> port 8039.
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- hConnect = 33619969
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- hRequest = 50397185
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Finished opening
request. hRequest = 3010001.
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- About to send the
following request:
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- <?xml version="1.0"
encoding="UTF-16LE"?>
<new_ws>
<computer>WINXPPRO</computer>
<cpu>PENTIUM 4</cpu>
<dns>winxppro.valuesys</dns>
<subnet_mask>255.255.255.0</subnet_mask>
<ip>10.100.100.1</ip>
<ipx></ipx>
<mac>00:0C:29:6A:D3:A3</mac>
<os>WINXP (5.1 Service Pack 1)</os>
<server>WIN2003SRV-NDS</server>
<policy_dn>WIN2003SRV - windows 2000:General :Workstation
Import.sales.zen.com</policy_dn>
<user_dn>ayman.sales.zen.com</user_dn>
<login_count>0</login_count>
<auditing_version>6.5.0.4</auditing_version>
</new_ws>

Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Finished sending
request. Result = 1
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Leaving
HTTPUtil::SendMessage, returning 0
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
ParseImportReply
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- <error>No import
policy found.</error>

Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Leaving
ParseImportReply, returning 1
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Entering
Registrar::Import
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Import failed.
Error: No import policy found.
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Import failed.
Error: 1
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Leaving
Registrar::Register, returning 1
Tuesday, May 24, 2005 06:27:17 -- ZENWSREGRegister -- Leaving
ZENWSREGRegister, returning 1