I want to install the ZENworks 6.51 on a workstation that has an
older version of ZENworks already on it. We can't seem to uninstall
the older version. I can install IR 5 of ZENworks 4 agent and remove
it but not the 6.51 agent. The message I get is "OS version is not
supported. Minimum Requirement: Windows 98 second edition, Windows
2000 SP4, or Windows XP SP1." I've tried hacking the registry and
removing all ZENworks-related entries to get this agent to install but
apparently I've not hit the correct one.

We are using Windows XP SP1.

Thanks, Oksana