Public school environment that has used Zen 3, 4 and now 6.5. Servers are
all Netware 6.5 with SP3 and all the post-SP3 patches. Zen for Desktops
4.01 was upgraded last month to 6.5, then SP1b for Zfd 6.5 was added.
We're now seeing that when we move a workstation object, the
identification key in the registry doesn't get updated like it did with
Zen 4.01, so the workstation re-imports. Also tried the beta ZFDAgent.MSI
dated 5/9/2005, but it makes no difference with this issue.

We have it set up so all workstations initially import into a single
container, and then they are manually moved to specific containers the
identify building/room location (it's a K-12 public school with 6
different school buildings). The kids move around, so there is no clean
way to auto-import them into the correct location. This worked perfectly
last year with ZFD 4.01.

I find that if I manually modify the identification registry key after
moving a workstation object, it hooks back up and everything works fine
(policies, app objects and remote management all work just dandy). That
process happened automatically with ZFD 4.01, but seems to be broken now.

I've deleted/recreated the Server and Container Policy packages to make
sure there wasn't some left over attribute from ZFD4 that was causing an
issue. Anybody else seen this issue and come up with a solution?


Mark Hepinstall, MCNE