Recently we updated one of two servers at each site to 6.5 Open Enterprise,
the other servers hardware is older and without issues won't reliably move
to 6.5. We moved zenworks over to the newly updated 6.5 Open Enterprise
server. We had been using Zen 3.2, the change went well and out desktops
work fine (win2k). However recently we've been setting up a few XP
machines. When we installed client 4.91 SP1, then install 6.5 Desktop
Management this causes a blue screen on boot (after Novell login) with the
following error.

STOP: c000021a {Fatal System Error}
The Windows Logon Process system process terminated unexpectedly with a
status of 0xc0000005 (0x0000000 0x0000000).
The system has been shut down.

Troubleshooting so far. If I uninstall Desktop Management, with just the
older 4.83 client. I get my older 3.2 zen in there working however It
causes duplicate profiles to show up (001 002 003 etc) with windows xp. To
fix that problem the suggestion was to update to a newer client 4.91 SP1.
This however causes the Windows Login screen to show up behind the novell
logon, which cripples us as we've never used the windows login with
association with novell. The only way to stop it from popping up is to tell
it change the windows password to match novell. However when the next user
goes to login the previous users password is now the windows user password.
So clearly this will not work in our situation. Next we found out that to
fix that we need to put Zen 6.5 on Win XP. This brings us to the current
blue screen situation.

There are five hits on with the c000021a error. I have
however tried them all, and some of the five do not apply to us because of
older win versions (nt4). Any suggestions as to what to do would be greatly

Jon Barnes
Richmond County Public Schools