When upgrading from Zenworks 4 to 6.5, is it necessary to have 6.5 agents running on the workstations before the updrade?