I am seeing a problem when trying to apply group policies to windows xp
worstations. Sometimes they apply and other times they will either
partially apply or not apply at all.

After some thorough investigation I have found that sometimes the
directory stucture in "c:\windows\system32\grouppolicy" is just not being
copied fully from the source. The Scheduled task to apply the GPO is
always running but, seems to be before the grouppolicy directory has been

Enviroment is Netware 6.5sp5, zen 6.5sp2, winxp sp2, novell client 4.9sp2
(also tried 4.91sp2). Problem has been around for some time (previous
versions) and can be randomly replicated on different servers and in test

Note: have tried changing source for group policy to local pc and even
this can fail, this along with other tests have rulled out network
issues. Have noticed though that when enabling logging of zen management
agents that the logging in process is slowed down and will help reduce
the problem. Could be a log-in speed issue?

Hope somebody can offer a solution. Thanks in advance.