We want our workstations in their proper containers. We have 900 of them
in *our* 300SM.ABQ.NM.NM container, while only having 300 computers at
this location.

We created an Application Object (AO) to:
1) zwsreg.exe -unreg
(runs as a pre-distribution script)

2) zwsreg.exe -importserver 172.16.13.2
(the server specific to this container.)

We logged the results, only to find PCs with "registered" into the proper
container had "jumped" to another container upon next login!

Are our options for zwsreg incomplete/incorrect? The DN settings are
ambiguous - does it mean the .CN=blah level or the .OU=blahblah level?
Are we required to say -importpolicy, or is it implied by the
-importserver having its own Workstation Import Policy?


Here's the clipping of the AO's log....
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>> >>>>>>.

Launch Success 10 8/29/2006 7:19 FRED.JJD.ABQ.NM.NM
ALBJJS3550840400:13:20:4B:9D:3C.WORKSTATION.300SM. ABQ.NM.NM
172.16.13.98 ZWSREG.APP.JJD.ABQ.NM.NM 4280C948-470F-4AAC-
8D8F-7957DE4839E5

## After the AO was turned on, it appears to have worked....

Launch Success 10 8/29/2006 8:29 FRED.JJD.ABQ.NM.NM
ALBJJS3550840400:13:20:4B:9D:3C.WORKSTATIONS.JJD.A BQ.NM.NM
172.16.13.98 ZWSREG.APP.JJD.ABQ.NM.NM 4280C948-470F-4AAC-
8D8F-7957DE4839E5

## Ten minutes later he logged out and back in....

Launch Success 10 8/29/2006 8:37 FRED.JJD.ABQ.NM.NM
ALBJJS3550840400:13:20:4B:9D:3C.WORKSTATION.300SM. ABQ.NM.NM
172.16.13.98 ZWSREG.APP.JJD.ABQ.NM.NM 4280C948-470F-4AAC-
8D8F-7957DE4839E5

## Next morning, and the computer is still in the wrong container!

Launch Success 10 8/30/2006 7:29 FRED.JJD.ABQ.NM.NM
ALBJJS3550840400:13:20:4B:9D:3C.WORKSTATION.300SM. ABQ.NM.NM
172.16.13.98 ZWSREG.APP.JJD.ABQ.NM.NM 4280C948-470F-4AAC-
8D8F-7957DE4839E5

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<< <<<<<<<<<<<<