I'm having a similar problem as some other users here. Zen 7.01 import
running on Windows 2k servers. The workstation imports into the tree fine,
but the following error is generated in the log:

Sep 21, 2006 10:07:46 AM Workstation container =
Win2k.Workstations.MS.Class.SCS
Sep 21, 2006 10:07:46 AM Created workstation:
MSTEST.Win2k.Workstations.MS.Class.SCS
Sep 21, 2006 10:07:47 AM Could not set the password. The workstation must
be removed and imported again.
Sep 21, 2006 10:07:47 AM [Root exception is
com.novell.service.jncp.NDSException: ccode = -319
(0xfffffec1)]com.novell.java.security.CreateTokensException: Attempt to
create tokens failed.
Sep 21, 2006 10:07:47 AM Connection closed: /10.2.0.208:1058
Sep 21, 2006 10:07:47 AM Workstation container =
Win2k.Workstations.MS.Class.SCS
Sep 21, 2006 10:07:47 AM baseClass = Workstation
Sep 21, 2006 10:07:47 AM A workstation object with the same name and
network address was found in the specified container. The existing object
will be used rather than creating a new one.
Sep 21, 2006 10:07:47 AM Could not get the workstation
ID.MSTEST.Win2k.Workstations.MS.Class.SCS
Sep 21, 2006 10:07:48 AM [Root exception is
com.novell.service.jncp.NDSException: ccode = -319
(0xfffffec1)]com.novell.java.security.CreateTokensException: Attempt to
create tokens failed.
Sep 21, 2006 10:07:48 AM Connection closed: /10.2.0.208:1059


By following TID 10092937 and renaming SPMNWCC.DLL, everything works fine.
However I'm concerned that I'm disabling NMAS when/if it's needed for
AD/eDir sync.

Does anyone know if there is another way to fix this issue?

Thanks.

Dan Lietz
Gracon Services, Inc.