I have been called in to a site with problems. Another contractor
installed ZfD 6.5 in a mixed Netware 6.0 and 6.5 and 6.5 OES environment.
He put all the Zen Objects onto a single server and conigured a
workstation import and remove policy and a remote control policy at the
top on the Tree in a policies sub-container.

I was asked to install a User Policy to lock down workstations, so I tried
to create one in the policies sub-container, but the files were already
there, so I made no changes. Whe I rebooted (it was on a VM Workstation)
and logged in as Admin, I was locked out of just about everything.

I logged in on a workstation with no ZfD client and found a User Policy
way down the tree, so I set everything to disabled, checked I could now
login as Admin and then deleted the policy.

I created a new policy and assigned it to a single test user I created and
the only thing I chnaged was to hide the control panel.

Now If I login as the test User - the policy doesn't work. I set a
container search policy for the container I created the test use in and
pointed it to the policy container and it still doesn't work. Made sure
the user had rights - no difference.

Does anyone know what the problem could be?