We have a rather large number of users, and have always had a policy in
place that requires our users to grant permission for a remote control
request. We have several different OUs that have a separate sub-container
for workstations. The policies are set at each OU level then associated
with that specific workstation container.

We are having a problem with some workstations in one specific container -
but not all workstations. They are showing the correct policy in effect, but
the workstations are not prompting for permission to remote control.

So far here's what I've tried:

1. On the individual workstation object, check the option to ignore the
policy settings and use the ones set on that tab, then apply.

2. Dissassociate then reassociate the original policy with the workstation

3. Enable the 2000 and XP-specific remote control policies (we've always
been able to just use the General tab, and that's how it's configured on the
working containers).

4. Delete then recreate the workstation policy, verifying that the
workstation has no effective policy after deletion, but that it does once
the new policy gets created and associated

I have not yet tried unregistering and re-registering the machines because
they were newly imported when we discovered the problem.

Any ideas are welcome.