I am going nuts trying to find this out! When I right click the remote
management agent, the security selection is greyed out. I have full admin
rights to the tree. Does anyone know where this setting is to allow this?
thanks