Alright, heres the issue. I am a computer lab admin trying to remote
view workstations in my lab. I am running ConsoleOne from the server,
once i start ConsoleOne I will be able to remote view/control maybe one
or two computers before i get the error "RCConsole MFC Application has
encountered a problem and needs to be closed immediately"

I can fix this by going into the task manager and closing the
RCConsole.exe process. However i might get one or two computers before
it comes back. I searched the internet for a solution to this and heard
that if i copy the ConsoleOne directory from the server to my local
machine it will work. So I did that and yes it did work, however we are
running a diskless boot system and if I were to copy the directory to
the local machine it would be gone as soon as I reboot.

Ive done some random testing and discovered the following

the console one directory is located on the server in

i tried copying the console one directory to the root c: and it worked

then i tried copying it to my network drive on the server
/data/home/grastyc/consoleone/1.2/bin and it worked fine

so based on that i tried mapping a drive to /sys/public/mgmt and tried
running it from there, didnt work.

Any help would be much appreciated