Hi

When installing "updated" Nokia 6680 s60 client, it ask if i want to
replace 7.122 version with 7.05?

Is the sequencing somehow mixed or does sp2 contain older clients than
actually where with sp1?

mikko