Hello,
We just installed Zenworks 7.0 and when I login I get the following
error:

The following needs to be fixed: The version of the NT service you
have loaded is out of date. Please install version 9800407.

Any ideas about what is causing this.



Thanks,

David Seuferer