The problem I have is very similar to - except
for the solution does not seem to apply.

We are trying to set up a notebook with NALWIN running as a shell ( as per
Zenworks 7 documentation, replaced explorer.exe in the registry with
C:\...\nalwin32.exe I think; Win XP Pro SP2 ). This workstation has been
imported into the tree. We do not expect users to login to the tree on
startup ( if at all ).

We have applications associated to the OU where w/s object is located and
some user associated apps as well. W/s associated apps are all marked as
disconnectable and force cache - and they all are installed on C: ( e.g. M$
Word ), user associated apps are not disconnectable - and they all are
installed on the network drive. OU Launcher config settings are to allow w/s
launcher cache and disallow user cache ( although we have tried allowing
both ).

The idea is that people can use w/s apps on a standalone notebook so they do
not need to log in to the tree - as w/s apps should be cached they should
show up in the Launcher window. This notebook has a wireless connection set
up so generally soon after Windows starts up w/s object should actually be
able to connect to the tree - but we do not want to rely on this anyway.

THE PROBLEM ( sorry, it took a while to get here :) : once NAL windows
starts it is blank and remains blank indefinitely ( well we have allowed it
to sit up to a few minutes ) until I press F5 to refresh. After that all w/s
apps icons will show up instantly ( as they should have had ). Once user
logs in to the tree user apps will show up ( I belive autorefresh will work
for those .. I have to double check though ).

We have tried various refresh settings, autorefresh on, time interval set to
10 sec, have the Random Refresh Spread set to 5 sec or 0 - still no go,
the window remains blank initially. I have not tried running NAL diagnostics
so far.

Any ideas ?