I am having massive problems installing applications. I initially used zen
4 with no real problems on just teacher machines. We now have purchased
student smachines so we upgraded to zen7. I have made up an application
install for MSoffice 2000. Under the schoolscontext, I set up a OU called
HPATHLONS and have imported all workstations there and imaged my base
computer. This worked after much wasted time. Anyhow, I am now trying to
push office 2000 and mcaffee's onto the machines. When I log in as admin,
the only applications I can see are those that were in the zenapps folder
that was used when I was installing just to teachers with zen4. I changed
the name of the folder application folder and that did show on the machine.
This folder is in the schoolcontext portion of the tree. The folder I
want to see is under schoolcontext.hpathlons. But I cannot see that
folder. So I figured I might as well copy the application object into the
schoolcontext\zenapps folder. I did this but still cannot see it. I have
tried to give rights based on workstation only and it did not work. I then
tried both workstations and me as a user and I still cannot see it. Any
ideas of how I can fix this?

My base server in netware 6 sp 5.

Thanks, David