i am pushing a groupwise7 install via application launcher, but ive
noticed when it runs on a computer that already has that version of
groupwise running - it tries to install over the current one, fails out,
then groupwise fails to work unless reloaded from scratch again...

so is there anyway to set a flag or something to not install the gw7
client if it is already installed on a machine?

thanks for info!!