Hi there,
I've run into something I've never had a problem with before regarding
desktop icons pushed with NAL. In previous versions of ZEN it has worked
fine for me, so here is the deal. We're running Netware 6.5 SP5 with ZEN
Desktop 7 and WinXP SP2 clients. I have created a NAL to launch a network
application and tested the NAL as admin. The NAL worked fine so I pushed it
to my test student ID. This is where the weirdness starts...

As the restricted student user, the NAL will not launch from the icon on the
desktop. I get a "This operation has been restricted, please contact your
administrator" type message. What really confused me was that I can force
run the NAL on the student ID and it works. Furthermore, when logged in as
the student ID, I can open up the application explorer window, browse to the
NAL and launch it successfully. I tried another test just creating a NAL
for notepad to eliminate network complications and I got the exact same
result. I cannot launch the NAL using the desktop icon but it will work by
either browsing through application explorer or by force run.

Does anyone have any ideas?

Thanks for your time,