Hiya,

I've got a bit of an odd one to ask about. I'm currently creating an
image for our brand new HP xw4400 Workstation. It uses the Intel Core 2
Duo 6700 CPU, Intel 945 chipset, 2gb of DDR2 memory, Nvidia Quadro FX1500
video card and the latest (it seems..) incarnation of the Broadcom
NetXtreme gigabit ethernet adapter.

I have been doing a fresh install of Windows XP w/ SP2 each time. First
off I set up all the hardware with their appropriate drivers and then
installed the Zfd client. It install fine, reboots and then once logged
in shows the user that is logged in (in the Advanced Application Launcher
Information screen) but shows that the Workstation helper is not connected.

System is Zenworks 7 w/sp1 and zfd client 7.0.0.0

I then decided to do a zwsreg -unreg and then a zwsreg and received back a
successfully imported message. Rebooted the machine and still the same.
I've also tried installing the 7.0.1.0 version of zfd at this point.

I've then got to thinking what is new about this machine compared to our
previous workstations. Basically i've come up with the Core 2 and the
Broadcom nic.

I've then tried a basic install with no drivers except the ones that
windows installs for hardware and got the same result as before.

I've then disabled the Broadcom nic and installed a Intel Pro/100S nic and
then reinstalled windows again, to get the same result.

I don't have another Core 2 to try yet.. so that's not an option, plus
i've seen a couple posts elsewhere saying that Zenworks should support the
Core 2..

I've set up another machine using the FX1500, so i'm thinking that's not a
cause.. but who knows.

I've got a portion of zfd log I got it to create, if anyone can help, it'd
be much appreciated, and sorry about the length of this message!

Thanks,
Joe

==================================================
Logging for process 0x250 initialized: 09/27/06 17:47:16
Computer name: DOW0298
Command Line: WMRUNDLL.EXE WM_WMRUNDLL_MEMORY_MAP_4
File versions:
zenlite.dll: 7.0.0.0
zennw32.dll: 7.0.0.0
nalshell.dll: 7.0.0.0
nalui.dll: 7.0.0.0
zenappws.dll: 7.0.0.0
nalwin.exe: 7.0.0.0
nalagent.exe: 7.0.0.0
nalview.exe: 7.0.0.0
nalntsrv.exe: 7.0.0.0
axnalserver.dll: 7.0.0.0
==================================================


INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage,
WMHelperInitialization(), WM version=1.1, Helper version=1.1, flags=0x2
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage, Starting
WMHelperSystemEntry
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage, Connection
Type from WM.EXE was unset - assume disconnected get all apps from the
cache
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage, ZENContext
passed in appears to be valid: Tree: EDIR ConnType: 0 FullDN: Session:
72339073326448641
INFO, 17:47:16.609, SERVICE, 0x680, 0x7ec, PipeListenerThread, Thread:
Someone connected
INFO, 17:47:16.609, SERVICE, 0x680, 0x7ec, PipeListenerThread, Spawning
new thread
INFO, 17:47:16.609, SERVICE, 0x680, 0x7ec, PipeListenerThread, Thread:
Got data
INFO, 17:47:16.609, SERVICE, 0x680, 0x280, PipeListenerThread, Thread:
Entering thread
INFO, 17:47:16.609, SERVICE, 0x680, 0x7ec, ProcessRequest, req = 0x88fe3c
INFO, 17:47:16.609, SERVICE, 0x680, 0x280, PipeListenerThread, Thread:
Pipe opened
INFO, 17:47:16.609, SERVICE, 0x680, 0x7ec, ProcessRequest, rep = 0x88fe34
INFO, 17:47:16.609, SERVICE, 0x680, 0x7ec, ProcessRequest, Thread: Set
AmIService in NWAPP
INFO, 17:47:16.609, SERVICE, 0x680, 0x7ec, ProcessRequest, Switching on
req->uiCommand: 0x1021
INFO, 17:47:16.609, SERVICE, 0x680, 0x7ec, PipeListenerThread, Thread:
Sent reponse, exiting thread
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage, Attempting
to load zennw32 for client 32 access
INFO, 17:47:16.609, SERVICE, 0x680, 0x7ec, PipeListenerThread, Thread:
FlushedFileBuffers
INFO, 17:47:16.609, SERVICE, 0x680, 0x7ec, PipeListenerThread, Thread:
DisconnectedNamedPipe
INFO, 17:47:16.609, SERVICE, 0x680, 0x7ec, PipeListenerThread, Thread:
ClosedHandle, free (ClosedPipe)
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage, Could not
load Zennw32.dll - web access only
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage,
WMHelperSystemEntry()
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage,
pWorkstationObjectDN is not null
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage,
Workstation Object DN=DOW02981
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage, This
workstation's connection is logged into NDS
INFO, 17:47:16.609, SERVICE, 0x680, 0x280, PipeListenerThread, Thread:
Someone connected
INFO, 17:47:16.609, SERVICE, 0x680, 0x280, PipeListenerThread, Spawning
new thread
INFO, 17:47:16.609, SERVICE, 0x680, 0x280, PipeListenerThread, Thread:
Got data
INFO, 17:47:16.609, SERVICE, 0x680, 0x27c, PipeListenerThread, Thread:
Entering thread
INFO, 17:47:16.609, SERVICE, 0x680, 0x280, ProcessRequest, req = 0x98fe3c
INFO, 17:47:16.609, SERVICE, 0x680, 0x27c, PipeListenerThread, Thread:
Pipe opened
INFO, 17:47:16.609, SERVICE, 0x680, 0x280, ProcessRequest, rep = 0x98fe34
INFO, 17:47:16.609, SERVICE, 0x680, 0x280, ProcessRequest, Thread: Set
AmIService in NWAPP
INFO, 17:47:16.609, SERVICE, 0x680, 0x280, ProcessRequest, Switching on
req->uiCommand: 0x1019
INFO, 17:47:16.609, SERVICE, 0x680, 0x280, ProcessRequest, Thread:
PurgeSessionTypeGUIDs request
INFO, 17:47:16.609, SERVICE, 0x680, 0x280, PipeListenerThread, Thread:
Sent reponse, exiting thread
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage, Tree
Name=EDIR
INFO, 17:47:16.609, SERVICE, 0x680, 0x280, PipeListenerThread, Thread:
FlushedFileBuffers
INFO, 17:47:16.609, SERVICE, 0x680, 0x280, PipeListenerThread, Thread:
DisconnectedNamedPipe
INFO, 17:47:16.609, SERVICE, 0x680, 0x280, PipeListenerThread, Thread:
ClosedHandle, free (ClosedPipe)
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage,
NWAPPInitializeIPC() OK: 0x00000000
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage, Entering
GetSecurityDescriptor.
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage, Exiting
GetSecurityDescriptor.
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage, CreateEvent
() ghWSHelperUnloadEvent OK: 0x00000734
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage, CreateEvent
() ghWSHelperRefreshEvent OK: 0x00000738
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage, CreateEvent
() ghWSHelperCheckScheduleEvent OK: 0x0000072C
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x288, WSDebugMessage, NWReadFD:
Entering thread () OK:
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x288, WSDebugMessage, NWReadFD:
Entering Critical section for NWReadinTrees
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x260, WSDebugMessage, All Done
loading WSHelper waiting for unload event
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x31c, WSDebugMessage,
monApplications: Entering thread () OK:
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x2b0, WSDebugMessage, NWCHKSched:
Entering CheckScheduledItems()
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x288, WSDebugMessage,
NWReadinTrees: Entering EDIR
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x2b0, WSDebugMessage, NWCHKSched:
Calling NWAPPCheckForScheduledApps()
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x288, WSDebugMessage, Reading
Tree: Tree: EDIR
INFO, 17:47:16.609, WORKSTATION, 0x250, 0x288, WSDebugMessage, WSContext
in NWReadinTrees--: EDIR 0 72339073326448641
INFO, 17:47:16.625, WORKSTATION, 0x250, 0x288, WSDebugMessage,
NWReadinTrees: Calling NWAPPGetCombinedFoldersEx
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x288, WSDebugMessage,
NWReadinTrees: This List contains all of the Workstation Associated
Applications:
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x288, WSDebugMessage, Folder =
EDIR
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x288, WSDebugMessage, Reading
Trees: Workstation Launcher Config Values:
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x288, WSDebugMessage, Reading
Trees: EnableHelper: Yes
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x288, WSDebugMessage, Reading
Trees: EnableRefresh: Yes
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x288, WSDebugMessage, Reading
Trees: TimedRefreshRate: 43200000 (in Milliseconds)
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x288, WSDebugMessage, Reading
Trees: Read groups for applications (Workstation): No
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x288, WSDebugMessage,
NWReadinTrees: Exiting
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x288, WSDebugMessage, NWReadFD:
Leaving Critical section for NWReadinTrees
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x288, WSDebugMessage, NWReadFD:
ghWSHelperCheckScheduleEvent SetEvent() OK: 0x00000001
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x2b0, WSDebugMessage, NWCHKSched:
Entering Critical section for NWAPPCheckForScheduledApps
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x288, WSDebugMessage, NWReadFD:
Calling WaitForMultipleObjects TimmedRefresh = 0x02932E00
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x2b0, WSDebugMessage,
checkScheduledItems: FoldersInUse Mutex created
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x2b0, WSDebugMessage,
checkScheduledItems: Mutex did not exists
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x2b0, WSDebugMessage,
checkScheduledItems: WaitForSingleObject returned 0
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x2b0, WSDebugMessage,
checkScheduledItems: Releasing and Closing Mutex 0x0000071C
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x2b0, WSDebugMessage, NWCHKSched:
Leaving Critical section for NWAPPCheckForScheduledApps
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x2b0, WSDebugMessage, NWCHKSched:
Calling NWAPPCheckForScheduledApps()
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x2b0, WSDebugMessage, NWCHKSched:
Entering Critical section for NWAPPCheckForScheduledApps
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x2b0, WSDebugMessage,
checkScheduledItems: FoldersInUse Mutex created
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x2b0, WSDebugMessage,
checkScheduledItems: Mutex did not exists
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x2b0, WSDebugMessage,
checkScheduledItems: WaitForSingleObject returned 0
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x2b0, WSDebugMessage,
checkScheduledItems: Releasing and Closing Mutex 0x0000071C
INFO, 17:47:18.205, WORKSTATION, 0x250, 0x2b0, WSDebugMessage, NWCHKSched:
Leaving Critical section for NWAPPCheckForScheduledApps