I have an XPsp2 notebook w/NO client using myapps.html to access NAL
in IE7. Snapshotted apps install ok (with UNC path). I have an
network install with a transform for Office 2003, and am calling
setup.exe with that transform to run the install. Using the same
general path (to the same Netware 6.5 server where both snapshots and
MSI network install reside) I get an error -- "Could not launch
[appname...]. The network path was not found". This is when logged in
as Administrator on the notebook and an authenticated eDir user that
has rights to the Office install NAL MSI app.

If I run this MSI app as an unsecure system user, I get a different
error: "Could not launch [appname...]. Aplication lanucher NT Service
was not found to run the application as a service." Does the agent not
have that service?

Thing is, I could swear this worked on a different machine when I was
testing this process. I was using IE6 on that other machine.
Otherwise, except for MS patch levels, things were pretty much the

Thoughts? Thanks.