I am attempting to use the NALWIN command with /a /h /f parameters to install apps just after imaging. It seems that the first time I invoke NALWIN in the batch file it installs the apps just fine, but then never returns control to the batch file for the second and third calls.
This only happens when the batch file is run as part of chain of batch files I call after imaging the machines. If I stop the automatic logins and then execute the batch file manually the system works fine.
Any ideas?

More details
After Zen installation of a syspreped image the run once key invokes a batch file to install the client and reboot. The run once key has been set to install the Zen Agents on the this second reboot and then reboot again. On the third reboot I run the following batch file. Control never returns to call NALWIN the second time. I have changed the order of the apps being called, same result. I have tried with and without the start /wait, same result.

start /wait nalwin /a="ALA_TREE:.Office 2003 Professional.apps.chi.ala" /h /f
sleep 10
start /wait nalwin /a=ALA_Tree:.adobereader_8.apps.chi.ala /h /f
sleep 10
start /wait nalwin /a=ala_tree:.imis_desktop_launch.apps.chi.ala /h /f
sleep 10
cd \temp
start /wait msiexec /i spysweepersetup.msi /qb
sleep 2

Herb Smith