So my distribution of a new PC looks something like this.
PXE down the base image wich is NOT a sysprep image. It does a real
install of windows xp with slipstreamed patches.

PXE down a couple of add-on images. Containing.
1. Contains novell client / zenworks agent MUI etc. Installs via
runonceEX. Sets auto admin logon for add-on nal applications. Reboots.

2. Machine comes up logs on as local admin. All add-on images that came
down in step 2 installs fine. I use determine force run order and last
application reboots the machine + does some cleaning up (turn off auto
admin etc)

3. Machine comes up with novell client ready to be used by users.

4. Log on as any edir user. now comes the problem. The apps that was
installed via local login (offline nal) now installs AGAIN?!?!?! if i run
naldiag at this point my machine has imported itself (wrong name though
but thats by design, it restores the image safe data upon the next boot.)

5. In my testing cenario i'm using 3 applications. Adobe acrobat reader 8
customized with adobe customization wizard 8. Microsoft office 2003. And
my own customized last package. It installs f-secure antivirus + does some
regsettings (turn off auto admin) sets the admin password and reboots. (i
do this via post distribution script both fsecure installation and setting
the admin password.)

6. Using volatile users and DLU. All users have only user rights on the
machines. I use folder redirection for the Application data folder.
Instead of c:documents and settingsusernameapplication data
i put it in their home directory.. eg. h:application data
This has worked fine before when using zen 6.5 and has been working ok
when i had zen 7 sp1. I think the problem arose when installing one of the

My server installation is nw 6.5 sp6 zenworks 7 with HP4. Have tried both
the HP 4 agent and the SP1 agent.