Hi there

I'm having issues installing Sanctuary through Zen, it installs correctly
when the associated users is an admin. But as soon as I try to install it
to a user that is locked down to user level and it fires up a 1603 error.

Thanks

John