I am trying to update the Novell Client from 4.91 sp3 to sp4 using
Zenworks to force run the setupsp.exe.

Used nciman.exe to create an unattend.txt file and save it to the same
folder as acu.exe and setupsp.exe.

Changed settings in the acu.ini to the following:
LaunchInstall(Launch=Yes), DisplayDialog(Display=No),
UnattendFile(Use=Yes, File=\\<server>\...\491sp4\unattend.txt).

Changed settings in setupsp.inf to the following:

Created a zenapp in ConsoleOne with the following settings having been
Run Options|Application
Path to file: MappedDrive:\...\491sp4\setupsp.exe
Parameters: /u /acu
Run Options|Environment
Run as unsecure system user (I chose this option so that the users
could remain as powerusers and still have the app install when they
logged in and it would ask for a reboot when complete)

Forcerun on users.

That's pretty much it with the exception of some logging.

I tested this last week on a test system with a test poweruser and
everything ran correctly on both XP and 2000. The test system was
updated and it didn't ask for user input with the exception of reboot.
I set the association to deploy to one department starting today. Then
this morning not a single one completed. Instead they all errored out
with the following message: "Could not launch <<app>>(using
MappedDrive:\...\491sp4\setupsp.exe)(id=3) The system cannot find the
path specified."
I went back to my test system and used the same user as last week and
suddenly it does not work as well with the same error. SO I tried
changing the mapped drives to UNC paths with no improvement. I checked
the F2-More under the app launcher properties and saw nothing unusual.
I tried setting the working directory in the Zenapp to the same folder
as the exe file, tried changing the security level to run as secure
system user, tried recreating the zenapp, and I even tried running it
as an admin but still every time I get the same error mentioned above.
Doing a verify on the app after everything has calmed down yeilds the
same error. Does anyone know what is going on here and why it would
work just fine as I designed it last week and then not work this week?
Any help would be appreciated.