I'm trying to use Zenworks Imaging for the first time.

I have a NW6Sp5e server with eDirectory (latest patches I could
find). I upgraded from Zen 4.0.1 to Zen7 using ISOs downloaded from
Novell's site. We are under maintenance, so I'm using a full license not
an eval.

I created a Policy Package Object, enabled ZenWorks imaging, designated a
path "ZEN-FAX:DATA\ZENIMAGES\" for writing of images, associated it with
my server "ZEN-FAX", applied policy package.

I have 30 Dell Optiplex GX620 desktops that I'd like to image with
Zenworks Imaging.

I first tried PXE. The Zen Boot menu (press F8 for options) comes up
briefly. The system gets an address via DHCP correctly (DHCP server - firewall) and picks up the Proxy DHCP server correctly
( - ZEN-FAX). The system looks like it tries to boot
(ZENWorks Network Management and Security V5.6 r1 (build 118)), and then
it stops the booting process with a message: ERROR: No response from
transaction server ... Executing DNX: DEFMENU.DAT with parameters ""

Per the documentation, I checked to make sure IMGSERV.NLM, PMAP.NLM,
TFTP.NLM, PDHCP.NLM, DTS.NLM were all loaded. They indeed were.

I decided to try to use the bootcd.iso instead of PXE. I burned the
unmodified bootcd.iso that shipped with Zen7. My SATA hard drives are
correctly detected, as is my broadcom network adapter BUT as soon as I try
to start the systm, mount the CDROM, etc. the kernel panics and I get a
Oops screen on ALT-F3 or F4. Thinking that maybe one of the linuxforge
isos might suit me better, I downloaded the 6.5 bootcd.iso packages. The
interface on these was much more unixy, but again, I was unable to do
anything. Typing "img" would result in command not found, and again I
don't think it washaving much luck mounting / expanding on the addons.tgz
file from the CDROM.

I've tried as carefully as I can to follow directions at this point, but I
think I've found an incompatibility between the stock Zen7 bootcd and my
hardware. I've got about 10 years of linux experience so I'm fairly
confident that I can build a fully working kernel for the machine, but I
wanted to get a second opinion that this is indeed the problem before I
take the time to do it. Does anyone see anything else that I may have
overlooked? I can't seem to get either the Zen 6.5 or Zen7 workstation
stuff to behave as it is documented, so I'm thinking that my diagnosis of
the problem being with the boot iso / PXE image is at least somewhat

Any and all help appreciated.
Oh yeah, if anyone tries to respond via email, take the nospam out of my
domain name.
David Blundell
IT Manager
Sterling Medical