I am having trouble getting a Linux (OES 1 sp2) Linux box to be a PXE
imaging server. Server has only one active network interface. I have
set up OES as DHCP server, and all ZFD packages installed. DCHPD config:

OESLAB1:~ # cat /etc/dhcpd.conf
option domain-name "lab.domain.com";
option domain-name-servers 10.0.0.1, 10.0.0.2;
option routers 10.0.0.254;
option ntp-servers 10.0.0.100;
ddns-update-style none;
default-lease-time 14400;
subnet 10.0.0.0 netmask 255.255.255.0 {
range 10.0.0.120 10.0.0.180;
default-lease-time 14400;
option vendor-class-identifier "PXEClient";
}



In /etc/opt/novell/novell-proxydhcp.conf I have:
LocalDHCPFlag = 1


PXE workstations never receive any DHCP/PDHCP information when they
boot. There is essentially nothing that answers the PXE workstation.

What am I missing?


It seems to me the documentation is somewhat separated with
NetWare/Windows server configuration in one place and Linux server
configuration in another.


Craig