I am getting an error when PXE starts booting on the client, it is coming up
with :

PXE-T01: File not found
PXE-E3B: TFTP Error - File not found

novell-tftp.log has :

Read request from .. failed : Could not find requested file dinic.sys

So I am wondering what could be causing that .. a few weeks ago we had that
same SLES server running PXE boot ( with local PDHCP ) and imaging and it
worked Ok, except for that bug with NDS dying on it randomly ( still not
fixed, apparently ).

So I have moved PDHCP back on to Netware 6.5 ( that is also running DHCP, no
problems with that, evidently ). I just want to try running DTS only on SLES
and possibly TFTP ( to work around those DTS abends in 7SP1 ), I still want
imaging running on 6.5 though.

Anyway, there seems to be no dinic.sys anywhere in my /srv/tftp but there is
one on Netware in SYS:tftp. It this by design ? I have tried copying
dinic.sys from Netware into tftp folder and nothing has changed. Also this
appears to be commented out by default in novell-tftp.conf :

#The TFTPDirectory is the directory where the TFTP server can store
#and retrieve files. All paths submitted to the TFTP server by
#clients will be assumed to be relative to this directory.
#Because TFTP has no security, it is suggested that you not place
#files with sensitive information in this directory, and that you
#place a space quota on it.
#The TFTP server will not load if this directory does not exist
#Linux -- TFTPDirectory = /srv/tftp

... but the log has "TFTPDirectory: /srv/tftp" listed when I start the
service so it looks like it should be looking in the right location.

Thank you,