I've been trying to update our slightly customised ZfD boot CD. All I do
is drop in a settings.txt, a bash script, and usually try and work our
logo into the boot menus somewhere.

I've tried doing this on the new CD, and found a couple of things which
don't seem right.

1. settings.txt used to be able to be dropped in the root. It seems it
now needs to go into addfiles. Not the end of the world, but it did
confuse me for a little while!

2. On booting, it will say "Make sure that CD number 1 is in your
drive.", to which I then have to press return to continue. I've never
had this message before, so something is definitely awry.

3. I have things set in settings.txt, but only some of the settings seem
to be actually read. It should come up and ask me to use DHCP or static,
but it doesn't. It automatically does a DHCP request, and ends up with
half a network configuration. It does, however, read the IMCMD line, and
run the script I ask (which fails, as there's no networking!).

I have tried running the original ISO without any mods, and it does the
same thing (if anything, worse, as it can't find any settings.txt).

Anybody else experienced this? Or is it just me!

David Rickard
ICT Security Officer
d.rickard@bcuc.ac.uk, 01494 522141 Ext: 3531
Information & Communication Technologies
Buckinghamshire Chilterns University College
Queen Alexandra Road, High Wycombe, BUCKS, HP11 2JZ