Any news on this? I am holding off on my upgrade until this is clarified....
It has always been supported in the 4 and 6.5 hasn't it?

"Marcus Breiden" <zenworks@edu--magic.net> wrote in message
news:chz2z3g861uj.dlg@supportforums.novell.com...
> On Fri, 02 Sep 2005 12:50:34 GMT, Dave Lee wrote:
>
>> Taken from the new Zen 7 readme

>
> let me ask...
> --
>
> Marcus Breiden
>
> Please change -- to - to mail me.
> The content of this mail is my private and personal opinion.
> http://www.edu-magic.net