Hi

Changed over to Zen 7 from Zen 6.5.
Have been using the 6.5 PXE boot CD with our custom settings.txt file
overburned in the root for ages with no problem.
I'm now doing the same with the bootcd.iso that ships with Zen 7 and it
doesn't read the text file properly. It ignored most of the settings but
it does use the IP address of the proxy server, so it must be read at some
point.

Basically, we use static IP rather than DHCP and my settings.txt file is
as thus which is in the root of the boot CD and was produced from using
zimgboot.exe

# ZENworks Imaging Settings
#
# This file controls the initialization of the ZENworks Imaging
Environment.
#
# You may edit this file manually or use the ZENworks Boot Disk Creation
# utility (ZIMGBOOT.EXE).
#
# The character starting this line denotes a comment. Any line beginning
# with that character is ignored when initializing the Imaging Environment.


# PROMPT should be set to YES if you want to be given a Linux prompt after
# initialization is complete.
PROMPT=YES

# MANUALREBOOT should be set to YES if you want to reboot manually.
MANUALREBOOT=YES

# PARTITIONSIZE is the size (in megabytes) of the ZENworks Imaging
partition
# that will be created when installing the ZENworks Imaging Engine.
PARTITIONSIZE=100

#Use this setting in a DHCP environment
#netsetup=dhcp

#Use the following 4 settings in a static IP address environment
netsetup=1
HostIP=172.19.200.2
netmask=255.255.0.0
gateway=172.19.3.101


#Specify the DNS nameserver(s)
#Each nameserver should be separated by blank space
nameserver=172.19.1.4


#Specify the DNS domain(s).
#Each domain suffix should be separated by blank space
domain=mydomain.com

# PROXYADDR is the IP address or DNS name of the ZENworks Imaging Server.
PROXYADDR=172.19.3.73

#The following line will turn on NUMLOCK
/bin/setleds -D +num < /dev/tty1

#The following line will configure the prompt string used by the bash
shell
export PS1="\`pwd\`# "

#Use IMGCMD to alter the behavior of automated imaging. If this variable
is defined
#as a script (or a series of commands), then that script (or those
commands) will be
#executed instead of the usual 'img auto' command (see /bin/imaging.s).
#export IMGCMD="bash -c cdrom.s; img rl /mnt/cdrom/linux.zmg"

#netdevice can be used to select a specific network adapter
netdevice=eth0

Can anyone spot where I've gone wrong as it's starting to annoy ;-)

Cheers
Andrew