I first thought I would post this on ConsoleOne forum but could not find
any. The issue I have is pretty much described in :

When clicking on the Imaging tab in the server NCP object, the workstation
- TID10072664

Although that fix does not seem to work, C1 still hangs even with that
switch. Besides, I have got Zenworks 7 ( upgraded from 401SP1 IR6 ) running
on NW6.5SP3.

The issue. When trying to open Multicast imaging tab on NCP server object
all I get is Loading, please wait .. and it stays like this forever ( tried
leaving it overnight ). C1 becomes non-responsive creating 99% CPU load. I
can eventually switch to a Task Manager and kill the process, it takes
minutes to switch between the apps.

Everything was working fine just a week ago, I had a few multicast sessions
created on that server and each of them worked. I have not changed anything
neither on the server nor on the client - tried different clients with the
same result. I have not tried using C1 on the server itself.

Any ideas ? As I can not manage multicast sessions now .. doing that not in
C1 does not allow me to include participants as workstation objects from