Oh boy,

Winter break is here, time for our routine maintenence and upgrades.
Upgraded directly from ZFD 4.01 IR6 to ZDM 7.0. Upgrade went smoothly,
just like it had in the test network. We have several hundred machines
with older NIC's, no PXE boot ROM. So we have the imaging engine installed
on the local HD. Tried booting a few machines up to watch the new imaging
engine get pushed down. Worked great, just like it did on the test
network. Went to a lab and powered up all the machines to watch them get
updated, unfortunately ALL OF THEM got the error "zupdate.s unexpected end
of file" and now they continuously reboot.

Called Novell to get their take and the support guy basically just
said "Mmm hmm, you need to reinstall the ZDM imaging engine on all of your
machines." I was hoping for a little help, not a confirmation of my worst
nightmare. So I have four days before all faculty and staff show up and
turn on their machines. Is there a workaround to this whole mess, or am I
gonna have to run around like a madman to 1200 workstations all weekend