No network device found. Load a network module first. Does this message
mean that I have the wrong driver/module loading during the Imaging Boot
Process? Or is there no driver/module at all that is loading during
boot? How do I get the correct driver/module to load during boot?

Here is some more information on what I am using:
Zenworks 7 Boot CD
AMD Athlon 64bit Processor
Nvidia Nforce Chipset
Onboard Lan Vitesse

When there is an installation of SUSE 9 loaded on the PC and I check the
Network Devices it shows that the forcedeth module is loaded for the
Network Device. When the PC boots from the imaging cd and gets to the
Bash Prompt I run (ls /modules) and it shows that the forcedeth module is
present in the modules directory. When I run (modprobe forcedeth) and
then run a (lsmod) command forcedeth shows up as a module, but it is not
being used. How do you manually force the module to load from a bash
prompt? How do you configure the network card after the module has been

Let me know if you need more info.